All systems operational

Resolved
504's on link creation and update

Started
February 17, 2021 at 4:25 AM
Status
Resolved after about 2 hours

Impact

Major outage
Affected
API
Cron Workers
Dsc.gg Bot
Payments Backend
Website
  • Resolved
    February 17, 2021 at 6:21 AM

    We have deployed a fix that should resolve this outage! We will continue to monitor for any unexpected changes or events.

  • Identified
    February 17, 2021 at 5:43 AM

    We are continuing to work on the incident, and are deploying a fix shortly.

  • Identified
    February 17, 2021 at 4:25 AM

    All users are currently experiencing problems when attempting to create and update links due to a Discord API issue. We are continuing to investigate further and are awaiting upgraded performance.

  • Investigating
    February 17, 2021 at 3:55 AM

    Many users have been reporting issues with link creation, we are currently investigating and checking for any outages.